Create Mailing Labels from an Electronic File
Microsoft Word 2002 (XP)
Electronic data requests for mailing labels will be filled by providing the requester with a commadelimited text file. When you receive this file via email you will need to copy the file to your
local computer and then use Microsoft Word to convert the file to mailing labels. Following are
the steps to save the electronic file to your computer and to produce the mailing labels from the
file.

Save the Electronic data file
1. Open the email message that contains the data file.
2. Select the attachment, right-click and choose Save As…
-or- from the File menu, click Save Attachments… select the attachment, and click OK.
3. Save the file to a location on your computer.
If you use Windows XP you have a folder called My Data Sources inside the My
Documents folder. I recommend you use this folder or create a folder in your My
Documents folder just for your data files so that you can locate them easily.
4. The file will be sent to you in or Comma-Separated format. Give the file a name that
represents the data, for example graduating_seniors.csv. If you change the filename make
sure to include the .CSV extension.

Create labels for a mass mailing
1. Start Word 2002 (XP).
2. On the Tools menu, point to Letters and Mailings, and then click Mail Merge Wizard.
The Mail Merge Wizard will open in the Task Panel on the right-hand side of the screen.
3. Under Select document type, click Labels.
The active document becomes the main document1.
4. Click Next: Starting document (bottom of the Task Panel.)
Tip If you're familiar with the mail merge feature or prefer to work outside the wizard, you
can use the Mail Merge toolbar.

•

From the View menu, select Toolbars > Mail Merge.

5. The wizard guides you through the rest of the mail merge process. The following are more
details, listed in step-by-step order.

Set up and display your labels
1. Click Change document layout.
2. Click Label options….
3. In the Label Options dialog box, select the options you want, such as the label type and size.
1

Main document: In a mail-merge operation in Word, the document that contains the text and graphics that
are the same for each version of the merged document, for example, the return address or salutation in a
form letter.
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Note: For Help on an option, click the question mark, and then click the option.

4. The label size you choose will depend on the amount of information you will place on your
labels. Example label sizes:
• 5159 Avery labels = 4 to 6 lines of information; size is 1.5” by 4”.
• 5160 Avery labels = 3 to 4 lines of information; size is 1” by 2.63”.
• 5161 Avery labels = 3 to 4 lines of text; size is 1” by 4”.
5. Click OK

Locate a data source
1. Click Next: Select Recipients (bottom of the Task Panel.)
2. At the top of the Task Panel, under Select recipients, click Use an existing list.
3. Click Browse.
4. In the Select Data Source dialog box, locate and click the data source2 you want. By
default, Microsoft Word opens the My Data Sources folder.
5. Select the data source and click Open.
Note: Depending on the type of data source you select, other dialog boxes may appear asking you

to request specific information. For example, if your data source is a Microsoft Excel worksheet
that has information on multiple tabs, you need to select the tab containing the information you
want, and then click OK.
6. All of the entries in the data source appear in the Mail Merge Recipients dialog box, where
you can refine the list of recipients to include in the merge.

Select recipients
If you will be using all of the names in the list, skip to the next section, “Setup the Labels.”
1. In the Mail Merge Recipients dialog box, select the recipients you want to include.
2. Do one of the following:
•

Use the check boxes to designate recipients

Select the check boxes next to the recipients you want to include, and clear the ones next
to the recipients you want to exclude. (This method is most useful if your list is short.)
If you know you want to include most of the list in your merge, clicking Select All first
makes it easy to clear particular records. Similarly, if you want to include only a few
records in the list, click Clear All, and then select the records you want.
•

Sort items in the list

This is useful if you want to see items in alphabetical or numeric order.
Click the column heading of the item you want to sort by. For example, if you want to
display the list alphabetically by last name, click the Last Name column heading.

2

Data source: A file that contains the information to be merged into a document. For example, the list of
names and addresses you want to use in a mail merge. You must connect to the data source before you can
use the information in it.
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•

Filter items in the list

This is useful if the list contains records that you know you don't want to see or include in
the merge. Once you've filtered the list, you can use the check boxes to include and
exclude records as described in the previous section.
3. Click the arrow next to the column heading of the item you want to filter by.
4. Click any of the following:
•
•

(Blanks) displays all the records in which the corresponding field is blank.
(Nonblanks) displays all the records in which the corresponding field contains
information.
• If your data source contains records that share the same information, and there are ten or
fewer unique values in the column, you can filter by specific information. For example, if
there are multiple addresses that list Australia as the country/region, you can filter on
Australia.
• (Advanced) For advanced sorting and filtering, click the arrow next to any column name,
and then click (Advanced). Use the Filter Records and Sort Records tabs to set up the
sorting or filtering query you want. Click OK to close the Advanced dialog.
5. The Mail Merge Recipients dialog box displays only the designated records. To display all
the records again, click (All).

Setup the Labels
1. Click OK to return to the Mail Merge Wizard. Microsoft Word will use the recipients you
designated for the merge.
2. Click Next: Arrange your labels.
3. Insert merge fields3 where you want to merge names, addresses, and other information such
as a postal bar code.
4. In the main document, click where you want to insert the field4.
5. Insert any of the following:
•

Address block with name, address, and other information

1. Click Address block.
2. In the Insert Address Block dialog box, select the address elements you want to
include and the formats you want.
3. Click the Match Fields button.
4. Click the arrow next to (not available), and then select the field from your data
source that corresponds to the field required for the mail merge.
5. Match the First Name field to the name field in your data if your data source contains
only one name field. Otherwise, match the name fields accordingly.
•

Other fields of information

To insert additional fields of information from you data source:

3

Merge field: A placeholder that you insert in the main document. For example, insert the merge field
«City» to have Word insert a city name, such as "Paris," that's stored in the City data field.
4

Field: A set of codes that instructs Microsoft Word to insert text, graphics, page numbers, and other
material into a document automatically. For example, the DATE field inserts the current date.
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1. Position the cursor at the location where the information should appear.
2. Click More items.
3. With the Database Fields choice selected, click the field you want from the Fields
box.
4. Click Insert, and then click Close.
5. Repeat steps 1 through 4 as needed.
Notes

•

•
•

If you insert a field from the Database Fields list, and then later switch to a data source that
doesn't have a column with the same name, Word won't be able to insert that field
information into the merged document.
You can't type merge field characters (« ») or insert them by using the Symbol command on
the Insert menu.
If the merge fields appear inside braces, such as { MERGEFIELD City }, then Microsoft
Word is displaying field codes5 instead of field results6. This doesn't affect the merge, but if
you want to display the results instead, right-click the field code, and then click Toggle Field
Codes on the shortcut menu.

Format merged data
To format merged data, you must format the merge fields in the main document. Don't format the
data in the data source, because its formatting isn't retained when you merge the data into the
document.
1. In the main document, select the field containing the information you want to format,
including the surrounding merge field characters («« »»).
2. On the Format menu, click Font, and then select the options you want.

Formatting by using field codes
1. To control other aspects of formatting, press ALT+F9 to display field codes, and then add
switches7 to the merge fields.
For example:
•
•
•

To display the number "34987.89" as "$34,987.89," add the Numeric Picture switch (\#).
To print client names in uppercase letters, add the Format switch (\*).
To ensure that the merged information has the same font and point size you apply to the
merge field, add the \* Charformat switch.
3. To copy the format and layout of the first label to all the other labels on the page, click
Update all labels.

5

Field code: Placeholder text that shows where specified information from your data source will
appear; the elements in a field that generate a field's result.
6

Field results: Text or graphics inserted in a document when Microsoft Word carries out a field's
instructions. When you print the document or hide field codes, the field results replace the field
codes.

7

Switch: When working with fields, a special instruction that causes a specific action to occur. Generally, a
switch is added to a field to modify a result.
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4. After you've completed the main document and inserted all of the merge fields, click Save
As on the File menu. Name the document, and then click Save.
5. Click Next: Preview your labels.

Preview the labels and fine-tune the recipient list
1. Preview the items. Do one of the following:
•

To preview the items in order, click the arrow buttons . Each record is previewed in the
first label on the sheet.
• To locate and preview a specific item, click Find a recipient, and then enter the search
criteria in the Find Entry dialog box.
• For Help on an option, click the question mark , and then click the option.
2. If you want to fine-tune the recipient list — for example exclude a recipient — click Edit
recipient list, and then make your changes in the Mail Merge Recipients dialog box.
3. Click Next: Complete the merge.

Complete the merge
Do any of the following:

Personalize individual labels
To personalize individual items, you actually complete the merge, and then edit the information
you want in the resulting merged document.
1. Click Edit individual labels.
2. In the Merge to New Document dialog box, select the records you want to merge.
3. For Help on an option, click the question mark , and then click the option.
4. Click OK.
Microsoft Word creates and opens a new merged document. Your main document also
remains open, and you can switch back to it if you want to make a change to all the items.
5. Scroll to the information you want to edit, and make your changes.
4. Print or save the document just as you would any regular document.

Print the sheet of labels
Do one of the following:

If you personalized the items and the merged document is active
1. On the File menu, click Print.
2. Select the options you want.

If you want to print directly from the Mail Merge Wizard
1. In Step 6 of the Mail Merge Wizard (Complete the merge), click Print.
2. In the Merge to Printer dialog box, do one of the following, and then click OK.
•

To print all the documents, click All.

•

To print the document that you see in the document window, click Current record.
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•

To print a range of documents, click From, and then type the record numbers in the From
and To boxes.

3. In the Print dialog box, select the options you want.
4. For Help on an option, click the question mark, and then click the option.

Save the sheet of labels for later use
If you want to edit merged labels or save them for later use, you can collect them into a single
document.
1. Click Edit individual labels.
2. In the Merge to a New Document dialog box, do one of the following, and then click OK.
•
•

To merge all the documents, click All.
To merge only the document that you see in the document window, click Current
record.

•

To merge a range of documents, click From, and then type the record numbers in the
From and To boxes.
3. Microsoft Word opens a single new document that contains all the individual labels. You can
then save the document for later use, just as you would any regular document.
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